FÓRMULA SE: APRENDA A USAR A PRINCIPAL FÓRMULA DO EXCEL

Hoje nós vamos iniciar uma série de posts sobre as principais fórmulas do Excel que você precisa dominar para o mercado de trabalho e possa aumentar sua produtividade no dia a dia.

E nós vamos começar pela fórmula SE; Ela é uma das principais fórmulas do Excel e você concerteza vai precisar dominar essa fórmula se quiser passar em um teste de Excel em um processo seletivo.

Exemplo 1: Numeros

Observe a tabela abaixo:
 

Aqui temos uma tabela com as informações de venda de todos os vendedores de uma loja. A meta de venda mensal para cada um deles é de R$12.000,00. O que queremos aqui é exibir uma mensagem na coluna C para saber se o vendedor vai receber o bônus ou não.

A fórmula SE tem três argumentos:

Teste_logico: o que você vai testar para que apareça um resultado;

Valor_se_verdadeiro: se o teste lógico for verdadeiro, o que você quer que apareça como resultado;

Valor_se_falso: O que você quer que apareça se o resultado for falso.

Vamos ver a fórmula sendo aplicada na prática.

No primeiro argumento temos o teste lógico. Aqui vamos testar se o valor de venda foi maior ou igual a nossa meta. Aqui é importante você entender os testes lógicos possíveis. São eles:

  • (<) menor que
  • (<=) menor ou igual a
  • (=) igual a
  • (>=) maior ou igual a
  • (>) maior que
  • (<>) diferente de

Nesse caso colocamos B2>=F1. Isso por que em B2 temos o valor da venda, como queremos testar se o valor alcançou ou ultrapassou a meta, utilizamos o maior ou igual a F1 que é onde está o valor da meta. Observe que colocamos um cifrão na frente do F e do 1, isso por que queremos trancar essa referência para que possamos utilizar a alça de preenchimento para replicar a fórmula.

No segundo argumento, colocamos “Sim” para que apareça essa mensagem caso o valor realmente seja maior ou igual a meta, e “Não” caso contrário. Repare que colocamos a mensagem entre aspas duplas(“), isso pois todo texto inserido dentro de uma fórmula deve estar entre aspas.

Com todos os argumentos preenchidos, agora podemos dar enter e logo em seguida replicar a fórmula. Veja o resultado:

Exemplo 2: Referenciando Células

No primeiro exemplo, nós colocamos os resultados de verdadeiro e falso dentro das células, mas dessa vez teremos as informações em um local separado. Vamos a prática para entender como isso funciona. Observe a tabela a seguir:

Nesse caso vamos definir a classificação de acordo com a porcentagem de gordura das vacas; mas dessa vez, ao invés de colocar os valores de verdadeiro e falso dentro da fórmula, nós vamos referenciar as células onde estão essas informações.

Nossa fórmula ficou assim:

=SE(E5<$H$5;$H$6;$J$6)

No teste lógico, testamos se a porcentagem de gordura é menor do que 60, que se encontra na célula H5; e como essa é uma informação que estará sempre ali e vamos utilizar essa referência quando replicarmos a fórmula, fizemos o trancamento da célula adicionando o sifrão.

Se o teste for verdadeiro, o valor que devará ser exibido está na célula H6 (também trancamos sua referência), se não o que está na J6. Veja que diferente do primeiro exemplo, neste as informações foram sempre sendo referenciadas ao invés de digitadas dentro da fórmula. É recomendado fazer dessa forma para que caso seja necessário fazer alguma mudança posterior, será feito de forma muito mais simples. Além disso, colocamos o cifrão para trancar as células em seus devidos lugares. Agora, podemos clicar no enter e replicar a fórmula para as demais células.

Exemplo 3: Fazendo operações no teste lógico

Nesse próximo exemplo, vamos ver que no teste lógico da fórmula SE, nós podemos ter operações. Observe a tabela abaixo

Neste exemplo, temos uma tabela com as informações das datas de entrega dos projetos de uma empresa. Na coluna D, queremos exibir uma mensagem para saber se os projetos foram entregues até a data limite.

Para isso, vamos testar se a data limite – data da entrega é maior ou igual a 0. Se for, vamos exibir a mensagem “Dentro do Prazo”, se não, “Em atraso”. Então vamos colocar isso no Excel:

Então nossa fórmula ficou da seguinte forma

=SE(B2-C2>=0;”Dentro do prazo”;”Em atraso”)

Veja que no teste lógico, pegamos sempre a informação que está na mesma linha; e o resultado se verdadeiro ou se falso está escrito na fórmula. Com isso feito, não precisaremos fazer nenhum trancamento. Vamos clicar na tecla enter e em seguida replicar a fórmula para as células de baixo. Veja o resultado:

Com isso, finalizamos aqui nosso post sobre a fórmula SE.

Deixa nos comentários se você curtiu e se foi novidade pra você. Até a próxima!!

Curtiu o conteúdo? Compartilhe!

Posts Recentes:

TETRA EDUCAÇÃO 2022 ©
TODOS OS DIREITOS RESERVADOS